Please start any new threads on our new site at http://forums.sqlteam.com. We've got lots of great SQL Server experts to answer whatever question you can come up with.

Our new SQL Server Forums are live! Come on over! We've restricted the ability to create new threads on these forums.

SQL Server Forums
Profile | Active Topics | Members | Search | Forum FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Old Forums
 CLOSED - General SQL Server
 Trouble connecting to QA through firewall
 Forum Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

smccreadie
Aged Yak Warrior

USA
505 Posts

Posted - 03/05/2002 :  19:39:04  Show Profile  Visit smccreadie's Homepage
I've been using SQL Server from home through a VPN/cable modem for some time and not had trouble until recently. The last week or so, I've not been able to connect to QA due to timeout errors. I increased my timeout setting from 15 to 30 and then to 60, but it always times out after about 10 seconds.

I can connect to EM fine. I did apply the MS security patch the other day. Anybody know if that causes connection issues? Any other ideas?



AjarnMark
SQL Slashing Gunting Master

USA
3246 Posts

Posted - 03/11/2002 :  14:18:32  Show Profile  Visit AjarnMark's Homepage
Scott,

Just a WAG here, but do you have the SQL Client Network Utility setup on your machine, with an alias pointing to the right IP Address/network library/port number? I could imagine that being without that it might slow things down, and possibly be affected by the MS Security Patch.

Like I said, just a WAG...

------------------------
GENERAL-ly speaking...

Edited by - AjarnMark on 03/11/2002 14:19:29
Go to Top of Page

smccreadie
Aged Yak Warrior

USA
505 Posts

Posted - 03/11/2002 :  14:43:37  Show Profile  Visit smccreadie's Homepage
I do have the client utility but I didn't have an alias defined. I just did that and will check when I'm at home.

The machine is a laptop that I use both at home and at work. It connects fine from work.

Thanks for the suggestion - I'll let you know if it works.

Go to Top of Page

smccreadie
Aged Yak Warrior

USA
505 Posts

Posted - 03/12/2002 :  05:06:53  Show Profile  Visit smccreadie's Homepage
AjarnMark - it worked. I didn't have the client utility set up optimally. Probably was OK before the security patch but know isn't.

Anyway - I can connect now.

Thanks.

Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.02 seconds. Powered By: Snitz Forums 2000