SQL Server Forums
Profile | Register | Active Topics | Members | Search | Forum FAQ
 
Register Now and get your question answered!
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 SQL Server 2008 Forums
 SQL Server Administration (2008)
 Problem on login SQL Server Management Studio
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

satimis
Starting Member

6 Posts

Posted - 07/11/2010 :  08:00:38  Show Profile  Reply with Quote
Hi folks,

Windows server 2008 R2 Enterprise 64 bit
SQL server 2008 64 bit

This is a newly installed box.

Start -> SQL Server Management Studio

SQL Server can be login with following settings;

Server type: Database Engine
Server name: (local)
Authentication: Windows Authentication
User name: WSER2008R202\Administrator (greyout)
Password: (greyout)

But I can't login with;
Authentication: SQL Server Authentication.

The login name and password taken down during installation can't work.

On the drop-list of Server name:(local)/(local)/<Browse for more ....>
Local Servers - Empty
Network Servers - (... Retrieving data)
Database Engine
-> WSER2008R202 (10.50) (highlight it) -> OK

login: administrator

Warning:-

TITLE: Connect to Server
------------------------------
Cannot connect to WSER2008R202.
------------------------------
ADDITIONAL INFORMATION:

A connection was successfully established with the server, but then an error occurred during the login process. (provider: Shared Memory Provider, error: 0 - No process is on the other end of the pipe.) (Microsoft SQL Server, Error: 233)

For help, click: http://go.microsoft.com/fwlink?ProdName=Microsoft+SQL+Server&EvtSrc=MSSQLServer&EvtID=233&LinkId=20476



On SQL Server Management Studio
Right click "server" -> Properties -> Connection

(check) "Allow remote connection to this server"


Please help. TIA


B.R.
satimis

GilaMonster
Flowing Fount of Yak Knowledge

South Africa
4507 Posts

Posted - 07/11/2010 :  08:14:44  Show Profile  Visit GilaMonster's Homepage  Reply with Quote
Sounds like the service isn't running. Check that the SQL service is started.

--
Gail Shaw
SQL Server MVP
Go to Top of Page

satimis
Starting Member

6 Posts

Posted - 07/11/2010 :  09:08:42  Show Profile  Reply with Quote
quote:
Originally posted by GilaMonster

Sounds like the service isn't running. Check that the SQL service is started.



Hi Gail,

Start -> SQL Server Configuration Manager -> SQL Server Services

SQL Server (MSSQLSERVER)
SQL Server Browser
SQL Server Agent (MSSQLSERVER)

All are running.

Edit:

Where can I recheck the login name and password. Thanks


B.R.
satimis

Edited by - satimis on 07/11/2010 09:10:50
Go to Top of Page

GilaMonster
Flowing Fount of Yak Knowledge

South Africa
4507 Posts

Posted - 07/12/2010 :  01:24:51  Show Profile  Visit GilaMonster's Homepage  Reply with Quote
If you're using windows authentication (which you state in the first post), the password isn't stored in SQL. SQL verifies your credentials from AD.

What does the error log say?

--
Gail Shaw
SQL Server MVP
Go to Top of Page

jackv
Flowing Fount of Yak Knowledge

United Kingdom
2067 Posts

Posted - 07/12/2010 :  04:13:25  Show Profile  Visit jackv's Homepage  Reply with Quote
Could you check the protocols are enabled - e.g Named Pipes , or tcp\ip . You will find this information in the SQL Server Configuarion Manager.

Jack Vamvas
--------------------
http://www.sqlserver-dba.com
Go to Top of Page

sebantom1979
Starting Member

6 Posts

Posted - 03/04/2013 :  06:35:51  Show Profile  Reply with Quote
http://answerforu.com/2011/06/08/no-process-is-on-the-other-end-of-the-pipe-microsoft-sql-server-error-233/

Edited by - sebantom1979 on 03/04/2013 06:36:23
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.06 seconds. Powered By: Snitz Forums 2000