SQL Server Forums
Profile | Register | Active Topics | Members | Search | Forum FAQ
 
Register Now and get your question answered!
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 General SQL Server Forums
 New to SQL Server Programming
 DSN from Access not working after domain change
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

chapm4
Yak Posting Veteran

58 Posts

Posted - 01/29/2013 :  14:02:05  Show Profile  Reply with Quote
Have a sql2008 server. There is an Access app that is used from lab computers to send data to the sql server. Started having issues 3 weeks ago with timeouts. Pings from and to the box showed the same thing. When I looked at server this morning saw it was on workgroup and not joined to the domain as all other pc's in plant are. I joined it to the domain and now the dsn's from the lab are not working. Errors showing it cannot connect to the database. Still using the same sql account.

Any ideas? We have tried setting up new dsn's but doesn't work.

jackv
Flowing Fount of Yak Knowledge

United Kingdom
2011 Posts

Posted - 01/30/2013 :  08:29:11  Show Profile  Visit jackv's Homepage  Reply with Quote
Have you check the DSN details - confirm they are correct.?
Some other ideas in : http://www.sqlserver-dba.com/2012/05/cannot-connect-to-sql-server.html

Jack Vamvas
--------------------
http://www.sqlserver-dba.com
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.03 seconds. Powered By: Snitz Forums 2000