SQL Server Forums
Profile | Register | Active Topics | Members | Search | Forum FAQ
 
Register Now and get your question answered!
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 SQL Server 2008 Forums
 SQL Server Administration (2008)
 problem during connecting MSSQL server
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

sstpl
Starting Member

India
1 Posts

Posted - 02/06/2013 :  06:31:27  Show Profile  Reply with Quote
Sir,
We are facing issue while connecting to MSSQL server.
TITLE: Connect to Server
------------------------------

Cannot connect to DEVELOPMENT.

------------------------------
ADDITIONAL INFORMATION:

A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider: Named Pipes Provider, error: 40 - Could not open a connection to SQL Server) (Microsoft SQL Server, Error: 2)

For help, click: http://go.microsoft.com/fwlink?ProdName=Microsoft+SQL+Server&EvtSrc=MSSQLServer&EvtID=2&LinkId=20476

------------------------------
BUTTONS:

OK
------------------------------

We are installing this on Windows 2008 server.

Thanks in advance
Himanshu

James K
Flowing Fount of Yak Knowledge

3575 Posts

Posted - 02/06/2013 :  07:57:47  Show Profile  Reply with Quote
Check whether the service is running on the server. You can do this by going to services.msc and looking for the SQL Server service.

If it is running, make sure you are using the correct server name.

Are you trying to connect from the same box where the server is installed, or from a remote box? If you are connecting from a remote box, try on the same box to see if that works.

If it works from the server box, on the remote box, first see if you can ping the remote server. Also, if connection is working locally, but not from a remote box, verify that remote connections are enabled. You can do this in the server properties dialog in SSMS or run a script
EXEC sys.sp_configure N'remote access', N'1'
GO
RECONFIGURE WITH OVERRIDE
GO
Go to Top of Page

srimami
Posting Yak Master

160 Posts

Posted - 02/06/2013 :  08:56:57  Show Profile  Reply with Quote
Also, make sure named pipes is enabled. This should sort the problem in addition to the above.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.05 seconds. Powered By: Snitz Forums 2000