Please start any new threads on our new site at We've got lots of great SQL Server experts to answer whatever question you can come up with.

Our new SQL Server Forums are live! Come on over! We've restricted the ability to create new threads on these forums.

SQL Server Forums
Profile | Active Topics | Members | Search | Forum FAQ
Register Now and get your question answered!
Save Password
Forgot your Password?

 All Forums
 SQL Server 2008 Forums
 Analysis Server and Reporting Services (2008)
 error in the transport layer
 Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Posting Yak Master

110 Posts

Posted - 03/28/2013 :  18:30:02  Show Profile  Reply with Quote
I have created a cube using Analysis services 2008. The cube is deployed on a remote server to which I am connected via VPN.
I now would like to use the cube as a datasource for a Pivot table in Excel 2010 which is running on my PC. My PC is logged on to a different domain than the analysis services server.
I can connect to the remote AS and I can also select the cube but when I finish up the connection I get the following error:
"An error was encountered in the transport layer"

Posting Yak Master

212 Posts

Posted - 03/31/2013 :  23:06:32  Show Profile  Visit prett's Homepage  Reply with Quote
Check this post:

Hope it will help you to solve the issue!!
Go to Top of Page
  Previous Topic Topic Next Topic  
 Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.01 seconds. Powered By: Snitz Forums 2000