SQL Server Forums
Profile | Register | Active Topics | Members | Search | Forum FAQ
 
Register Now and get your question answered!
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 SQL Server 2005 Forums
 SQL Server Administration (2005)
 Sql Server 2005 - error occurred during the pre-lo
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

poratips
Posting Yak Master

104 Posts

Posted - 05/22/2013 :  17:48:05  Show Profile  Reply with Quote
Hi,
I am having following error:
Error:
A connection was successfully established with the server, but then an error occurred during the pre-login handshake. (provider: Shared Memory Provider error: 0 – No Process is on the other end of the pipe.) ((Microsoft SQL Server, Error: 233)

I tried to Force Protocol Encryption, checked other Network protocol settings but didn't work.
2) I also tried Surface Area configuration for services & connections ==> Remote Connections > Selected Using both TCP/IP and Named pipes & Restart SQL Server & SQL Server Browser service.

Appreciate your help!


Thanks,

Edited by - poratips on 05/22/2013 17:49:27

poratips
Posting Yak Master

104 Posts

Posted - 05/23/2013 :  17:33:18  Show Profile  Reply with Quote
Hello,
I have done so far following:
1) SQL Server service is up and running
2)
Run “sqlcmd -L” ==> Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

>osql -L
==> Servers:
Loal
MTDB

Servers:
— NONE –

>sqlcmd -L

Servers: MTDB

2) Enabled TCP/IP in SQL Server Configuration

3) All Firewall are off

4) Enabled Remote Connection

5) Enabled SQL Server Browser Service

Go to Top of Page

poratips
Posting Yak Master

104 Posts

Posted - 05/27/2013 :  19:54:01  Show Profile  Reply with Quote
Hi,
I tried many other steps but none of the works, any other ideas?
When I m trying to restart the Sql Agent but it starts and stops immediately, any help?

Go to Top of Page

chadmat
The Chadinator

USA
1974 Posts

Posted - 05/27/2013 :  20:19:04  Show Profile  Visit chadmat's Homepage  Reply with Quote
Do you see this message in your errorlog? "The certificate was successfully loaded for encryption".

Make sure there are no expired certificates in the MMC certificates snap in, if there are, delete them.

-Chad

Go to Top of Page

poratips
Posting Yak Master

104 Posts

Posted - 05/28/2013 :  13:21:50  Show Profile  Reply with Quote
It was security certificate issue, so it was fixed after renaming.

Thank for your help!

Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.03 seconds. Powered By: Snitz Forums 2000