Please start any new threads on our new site at http://forums.sqlteam.com. We've got lots of great SQL Server experts to answer whatever question you can come up with.

Our new SQL Server Forums are live! Come on over! We've restricted the ability to create new threads on these forums.

SQL Server Forums
Profile | Active Topics | Members | Search | Forum FAQ
 
Register Now and get your question answered!
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 General SQL Server Forums
 New to SQL Server Programming
 IIS for 64bit Vista machine
 Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

vbx
Starting Member

USA
38 Posts

Posted - 04/22/2008 :  16:39:13  Show Profile  Visit vbx's Homepage  Reply with Quote
Hey guy's I am trying to develop something on a 64bit Vista machine.
However, the SQL server 2005 import wizard is having a tough time importing my data because this machine does not have IIS.

I tried to install the regular version and it would not let me based on my system.

suggestions?

rmiao
Flowing Fount of Yak Knowledge

USA
7266 Posts

Posted - 04/24/2008 :  22:59:08  Show Profile  Reply with Quote
Why data import wizard needs iis?
Go to Top of Page

vbx
Starting Member

USA
38 Posts

Posted - 04/25/2008 :  08:34:00  Show Profile  Visit vbx's Homepage  Reply with Quote
quote:
Originally posted by rmiao

Why data import wizard needs iis?



When I would run the import it would give me errors. Finally after looking into it. I found that I needed to re-install SQL Server 2005 and select the "information service" component. However, before that I had to install IIS 7.0 for a 64 bit machine. Now I am up and running good.
Go to Top of Page

rmiao
Flowing Fount of Yak Knowledge

USA
7266 Posts

Posted - 04/25/2008 :  22:46:30  Show Profile  Reply with Quote
Only reporting service needs web server.
Go to Top of Page

vbx
Starting Member

USA
38 Posts

Posted - 04/25/2008 :  23:10:05  Show Profile  Visit vbx's Homepage  Reply with Quote
quote:
Originally posted by rmiao

Only reporting service needs web server.



....I am just telling what I did to get it work.
I am not sure what happened.
Go to Top of Page
  Previous Topic Topic Next Topic  
 Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.06 seconds. Powered By: Snitz Forums 2000