SQL Server Forums
Profile | Register | Active Topics | Members | Search | Forum FAQ
 
Register Now and get your question answered!
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Site Related Forums
 Site Related Discussions
 Any forum issues?
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

graz
Chief SQLTeam Crack Dealer

USA
4137 Posts

Posted - 05/27/2009 :  15:03:59  Show Profile  Visit graz's Homepage  Reply with Quote
Is anyone having any issues with the forum? I've had a couple of sporadic reports of people searching for the site on Google and the links failing or redirecting to the forum home page. Has anyone noticed anything like this?

=================================================
Creating tomorrow's legacy systems today. One crisis at a time.

SwePeso
Patron Saint of Lost Yaks

Sweden
30240 Posts

Posted - 05/27/2009 :  15:42:54  Show Profile  Visit SwePeso's Homepage  Reply with Quote
One issue I've encountered is that active topics, when refreshing itself, stops loading randomly.
It's always at the top banner the page halts.


E 12°55'05.63"
N 56°04'39.26"
Go to Top of Page

madhivanan
Premature Yak Congratulator

India
22755 Posts

Posted - 05/28/2009 :  08:37:03  Show Profile  Send madhivanan a Yahoo! Message  Reply with Quote
Sometimes, I am getting this error when opening the thread

Internet Explorer cannot open the Internet site
Operation aborted


When I refresh the page, it works fine

Madhivanan

Failing to plan is Planning to fail
Go to Top of Page

graz
Chief SQLTeam Crack Dealer

USA
4137 Posts

Posted - 05/28/2009 :  08:59:03  Show Profile  Visit graz's Homepage  Reply with Quote
quote:
Originally posted by madhivanan

Sometimes, I am getting this error when opening the thread

Internet Explorer cannot open the Internet site
Operation aborted


When I refresh the page, it works fine

Madhivanan

Failing to plan is Planning to fail



There's no better error than that?

=================================================
Creating tomorrow's legacy systems today. One crisis at a time.
Go to Top of Page

madhivanan
Premature Yak Congratulator

India
22755 Posts

Posted - 05/28/2009 :  10:19:22  Show Profile  Send madhivanan a Yahoo! Message  Reply with Quote
quote:
Originally posted by graz

quote:
Originally posted by madhivanan

Sometimes, I am getting this error when opening the thread

Internet Explorer cannot open the Internet site
Operation aborted


When I refresh the page, it works fine

Madhivanan

Failing to plan is Planning to fail



There's no better error than that?

=================================================
Creating tomorrow's legacy systems today. One crisis at a time.


I am not able to reproduce it
But the full error message included the url of the thread. It was something like

Internet Explorer cannot open the Internet site (Url of the thread)
Operation aborted


Madhivanan

Failing to plan is Planning to fail
Go to Top of Page

mhorseman
Starting Member

United Kingdom
20 Posts

Posted - 05/28/2009 :  10:41:46  Show Profile  Reply with Quote
After lurking here for quite a while, last Tuesday (26th) I found that however I tried to get to an actual Post, I always ended up being redirected to the Forums menu. After registering and logging in the problem went away.

Mark
Go to Top of Page

madhivanan
Premature Yak Congratulator

India
22755 Posts

Posted - 05/28/2009 :  10:45:03  Show Profile  Send madhivanan a Yahoo! Message  Reply with Quote
quote:
Originally posted by mhorseman

After lurking here for quite a while, last Tuesday (26th) I found that however I tried to get to an actual Post, I always ended up being redirected to the Forums menu. After registering and logging in the problem went away.

Mark


It means that thread was deleted

Madhivanan

Failing to plan is Planning to fail
Go to Top of Page

graz
Chief SQLTeam Crack Dealer

USA
4137 Posts

Posted - 05/28/2009 :  10:48:47  Show Profile  Visit graz's Homepage  Reply with Quote
quote:
Originally posted by mhorseman

After lurking here for quite a while, last Tuesday (26th) I found that however I tried to get to an actual Post, I always ended up being redirected to the Forums menu. After registering and logging in the problem went away.

Mark



As was said earlier that usually means a thread has been deleted or moved to a private forum. I'm working on a better error message for that and a way to remove it from the Google index. I'm curious what thread you might have been looking for? do you remember what it was?

=================================================
Creating tomorrow's legacy systems today. One crisis at a time.
Go to Top of Page

webfred
Flowing Fount of Yak Knowledge

Germany
8765 Posts

Posted - 05/28/2009 :  11:15:09  Show Profile  Visit webfred's Homepage  Reply with Quote
quote:
Originally posted by graz

quote:
Originally posted by mhorseman

After lurking here for quite a while, last Tuesday (26th) I found that however I tried to get to an actual Post, I always ended up being redirected to the Forums menu. After registering and logging in the problem went away.

Mark



As was said earlier that usually means a thread has been deleted or moved to a private forum. I'm working on a better error message for that and a way to remove it from the Google index. I'm curious what thread you might have been looking for? do you remember what it was?

=================================================
Creating tomorrow's legacy systems today. One crisis at a time.


Three minutes ago I could not open any thread. Always redirected to forums Menu.
My Login was also endet.
Logged in new - all seems ok.


No, you're never too old to Yak'n'Roll if you're too young to die.
Go to Top of Page

graz
Chief SQLTeam Crack Dealer

USA
4137 Posts

Posted - 05/28/2009 :  15:12:32  Show Profile  Visit graz's Homepage  Reply with Quote
Thanks guys! I understand the symptoms. I'll take a look tonight when I get home.



=================================================
Creating tomorrow's legacy systems today. One crisis at a time.
Go to Top of Page

graz
Chief SQLTeam Crack Dealer

USA
4137 Posts

Posted - 05/28/2009 :  20:05:59  Show Profile  Visit graz's Homepage  Reply with Quote
Well that was embarrassing. And not just a little.

My "fix" to allow more people to moderate spam also prevented non-registered users from viewing topics. They could see the forums. They just couldn't get to a topic.

The worst part? It was a poorly written SQL statement. I was doing an inner join based on the registered user. And if you weren't registered the join failed, thus no rows were returned and no topic to view. Ugh.

That's fixed and all should be back to normal now.

Thanks for your patience and my apologies for the mistake.

=================================================
Creating tomorrow's legacy systems today. One crisis at a time.
Go to Top of Page

khtan
In (Som, Ni, Yak)

Singapore
17626 Posts

Posted - 06/02/2009 :  09:54:25  Show Profile  Reply with Quote
My firefox is always on the Active Topics page with "Reload every minute". Recently i found that it is automatically change to "Don't reload automatically" after sometime. It happens several times through out the day.

Is it me or something changed on the site ?



KH
Time is always against us

Go to Top of Page

graz
Chief SQLTeam Crack Dealer

USA
4137 Posts

Posted - 06/02/2009 :  11:08:15  Show Profile  Visit graz's Homepage  Reply with Quote
Hmmm. I don't know. Is anyone else having the same problem?

=================================================
Creating tomorrow's legacy systems today. One crisis at a time.
Go to Top of Page

visakh16
Very Important crosS Applying yaK Herder

India
52317 Posts

Posted - 06/02/2009 :  13:37:34  Show Profile  Reply with Quote
This is happening to me also sometimes. it changes to dont reload automatically option
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.11 seconds. Powered By: Snitz Forums 2000