SQL Server Forums
Profile | Register | Active Topics | Members | Search | Forum FAQ
 
Register Now and get your question answered!
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 SQL Server 2000 Forums
 SQL Server Administration (2000)
 SQL 2000- SQL login issue
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

adamdale345
Starting Member

2 Posts

Posted - 04/14/2012 :  23:19:39  Show Profile  Reply with Quote
I have a weird issue. There are a couple of SQL logins (on SQL 2000), I am able to connect to SQL using these logins using SSMS/ Enterprise Manager either locally/ remotely.

These logins are used by a couple of webservers and Filenet. I had run a trace and I see the logins getting failed in the trace file. I was struggling with this issue for the last 36 hours, I couldn't figure out what the issue is. I had deleted the logins and recreated them with the same ID/ password, and the issue didn't get resolved

Can you please give some inputs as to what might be the issue and how this can be resolved? Can I ask them to renter the credentials in all the places they use? If I may ask the app. teams to delete and reenter the credentials, where should I ask them to make the changes? (For ex: Connection string, IIS service etc). Please let me know. Thanks in advance.

sarabpreet12
Starting Member

India
5 Posts

Posted - 05/01/2012 :  18:34:23  Show Profile  Reply with Quote
I think you need to first diagnose why the logins are failing?
Reasons could be:
1. Incorrect password.
2. Incorrect Initial Catalog(DB) mentioned in the connection string.

You need not to tell your developers where the login is being used, they must be knowing where a particular Login has been mentioned\Used.

But in case they dont have a track, you can find more using different columns, hostname, application name etc.




quote:
Originally posted by adamdale345

I have a weird issue. There are a couple of SQL logins (on SQL 2000), I am able to connect to SQL using these logins using SSMS/ Enterprise Manager either locally/ remotely.

These logins are used by a couple of webservers and Filenet. I had run a trace and I see the logins getting failed in the trace file. I was struggling with this issue for the last 36 hours, I couldn't figure out what the issue is. I had deleted the logins and recreated them with the same ID/ password, and the issue didn't get resolved

Can you please give some inputs as to what might be the issue and how this can be resolved? Can I ask them to renter the credentials in all the places they use? If I may ask the app. teams to delete and reenter the credentials, where should I ask them to make the changes? (For ex: Connection string, IIS service etc). Please let me know. Thanks in advance.



Sarabpreet Singh Anand
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.06 seconds. Powered By: Snitz Forums 2000