Please start any new threads on our new site at We've got lots of great SQL Server experts to answer whatever question you can come up with.

Our new SQL Server Forums are live! Come on over! We've restricted the ability to create new threads on these forums.

SQL Server Forums
Profile | Active Topics | Members | Search | Forum FAQ
Register Now and get your question answered!
Save Password
Forgot your Password?

 All Forums
 SQL Server 2005 Forums
 Replication (2005)
 Replication Oracle-SQL Issue
 Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Starting Member

1 Posts

Posted - 07/08/2012 :  13:47:23  Show Profile  Reply with Quote
Hello all,

We have implemented transactional replication between Oracle and Sql.
Oracle 11g as a publisher and Sql server 2005 as a subscriber.
It worked for a month. We have replicated only 2 tables out of whole dadtabase. But as if now, the records i.e. row count is not syncronising. At oracle side, Logreader.exe is active and at Sql sevrer side there are no error logs as well. Everything is running fine, we restarted the agent as well, But not able to get an synchronized data. In SQL Server, it shows that commands are delivered every now and then.
Confused about the issue. Its urgent as on Production.
Please Suggest...



5072 Posts

Posted - 07/08/2012 :  16:28:38  Show Profile  Visit russell's Homepage  Reply with Quote
Did the subscription expire?

You may need to re-snapshot
Go to Top of Page
  Previous Topic Topic Next Topic  
 Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.07 seconds. Powered By: Snitz Forums 2000