SQL Server Forums
Profile | Register | Active Topics | Members | Search | Forum FAQ
 
Register Now and get your question answered!
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Development Tools
 Reporting Services Development
 Subscription doesn't run and doesn't fail
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

hsnelgrove
Starting Member

USA
2 Posts

Posted - 08/22/2012 :  11:08:00  Show Profile  Reply with Quote
I'm looking for insight into an odd event. I have a report that has a parameter. There are two subscriptions set up exactly the same (one for each parameter option). They have been running for several weeks without issue. They are both set up the run on weekdays. Today one ran and the other didn't.

The one that did not run did not show a failure in status. The only difference noticable in the subscription screen is that the last run date on the failed the report is yesterday not today. Both subscriptions are emailed to the same addresses.

This is scary. The idea that a report could not run and not fail is troubling. Any thoughts?

visakh16
Very Important crosS Applying yaK Herder

India
52325 Posts

Posted - 08/22/2012 :  11:12:33  Show Profile  Reply with Quote
is it data driven subscription?
are you sure you've not set a end date for schedule which has elapsed?

------------------------------------------------------------------------------------------------------
SQL Server MVP
http://visakhm.blogspot.com/

Go to Top of Page

hsnelgrove
Starting Member

USA
2 Posts

Posted - 08/22/2012 :  17:30:23  Show Profile  Reply with Quote
there is no end date and the report runs from portal and it runs in another subscription with a different parameter. Also the parameter is valid.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.05 seconds. Powered By: Snitz Forums 2000