SQL Server Forums
Profile | Register | Active Topics | Members | Search | Forum FAQ
 
Register Now and get your question answered!
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 SQL Server 2008 Forums
 Analysis Server and Reporting Services (2008)
 When click on ReportBuilder, it downloads Reportbu
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

kongyan96
Starting Member

4 Posts

Posted - 09/28/2012 :  16:48:21  Show Profile  Reply with Quote
WHen click on report builder, it tries to download reportbuilder.application instead of launching it.

kongyan96
Starting Member

4 Posts

Posted - 09/28/2012 :  16:50:26  Show Profile  Reply with Quote
I forgot to see that I have .NET 4.0 framework installed on my PC. I have two places to have report model. One is 2005 and the other one is 2008. When I click Report Builder from either web site, I got the same thing. What should I to make report builder launched? Thanks.
Go to Top of Page

visakh16
Very Important crosS Applying yaK Herder

India
52317 Posts

Posted - 09/28/2012 :  17:01:03  Show Profile  Reply with Quote
what do you mean launching? do you mean creating report model using report builder? for that you should be going to BIDS/SSDT and start a report model project.

------------------------------------------------------------------------------------------------------
SQL Server MVP
http://visakhm.blogspot.com/

Go to Top of Page

kongyan96
Starting Member

4 Posts

Posted - 10/01/2012 :  09:12:57  Show Profile  Reply with Quote
I have created report model and I'd like to create some reports based on the report model. I could not open Report Builder to see report builder screen to create reports. Thanks.
Go to Top of Page

visakh16
Very Important crosS Applying yaK Herder

India
52317 Posts

Posted - 10/01/2012 :  10:44:24  Show Profile  Reply with Quote
thats what you do by clicking the click once application from report manager. And I thought you were able to do that based on your first post. Didnt understand whether I'm missing something??

------------------------------------------------------------------------------------------------------
SQL Server MVP
http://visakhm.blogspot.com/

Go to Top of Page

kongyan96
Starting Member

4 Posts

Posted - 10/01/2012 :  10:59:14  Show Profile  Reply with Quote
Thanks.

I found the reason. My PC could not find the default program to open ReportBuilder.application. This is due to recent changes of uninstalling IE9 to back to IE8.

After I went to Set up default program from control panel -> chose the suggested Microsoft ClickOnce as the default program. I can launch Report Builder successfully now.

Thanks!
Go to Top of Page

visakh16
Very Important crosS Applying yaK Herder

India
52317 Posts

Posted - 10/01/2012 :  11:25:26  Show Profile  Reply with Quote
quote:
Originally posted by kongyan96

Thanks.

I found the reason. My PC could not find the default program to open ReportBuilder.application. This is due to recent changes of uninstalling IE9 to back to IE8.

After I went to Set up default program from control panel -> chose the suggested Microsoft ClickOnce as the default program. I can launch Report Builder successfully now.

Thanks!


Oh...Glad that you sorted it out

------------------------------------------------------------------------------------------------------
SQL Server MVP
http://visakhm.blogspot.com/

Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.12 seconds. Powered By: Snitz Forums 2000