SQL Server Forums
Profile | Register | Active Topics | Members | Search | Forum FAQ
 
Register Now and get your question answered!
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 SQL Server 2008 Forums
 SQL Server Administration (2008)
 Database Mail Issue
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Peter99
Constraint Violating Yak Guru

494 Posts

Posted - 10/31/2012 :  13:13:32  Show Profile  Reply with Quote
Hi,

Database mail is configured on sql sever 2005 (9.0.5000). Profile and accounts are created and configured.

When I try to send test message, message never delivered. Don't know where it stuck up. In database mail log there is error:

Message
The mail could not be sent to the recipients because of the mail server failure. (Sending Mail using Account x (2012-10-31xxx:xx:xx). Exception Message: Cannot send mails to mail server. (Mailbox unavailable. The server response was: 5.7.1 Unable to relay).

Any Help?

Thanks

robvolk
Most Valuable Yak

USA
15683 Posts

Posted - 10/31/2012 :  13:34:33  Show Profile  Visit robvolk's Homepage  Reply with Quote
Well, to ask the obvious questions, is Database Mail configured to use an SMTP server? Is that server running an SMTP service? Can the two servers see each other (ping test)?
Go to Top of Page

jackv
Flowing Fount of Yak Knowledge

United Kingdom
2076 Posts

Posted - 11/02/2012 :  15:29:29  Show Profile  Visit jackv's Homepage  Reply with Quote
Is this a recent problem? Speak to the SMTP server administrator , do they have Relay Enabled on the smtp server?

Jack Vamvas
--------------------
http://www.sqlserver-dba.com
Go to Top of Page

jeffw8713
Aged Yak Warrior

USA
806 Posts

Posted - 11/05/2012 :  14:38:43  Show Profile  Reply with Quote
This is definitely an issue on the SMTP server - either relay is disabled, or your server has not been added to the white list of allowable servers.
Go to Top of Page

prett
Posting Yak Master

USA
204 Posts

Posted - 11/07/2012 :  00:03:01  Show Profile  Visit prett's Homepage  Reply with Quote
As all users suggested that this could be an issue with your SMTP server. My view is also same. First make sure that the server is working properly. See this post for detail information: http://support.microsoft.com/kb/323350?wa=wsignin1.0
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.06 seconds. Powered By: Snitz Forums 2000