SQL Server Forums
Profile | Register | Active Topics | Members | Search | Forum FAQ
 
Register Now and get your question answered!
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 General SQL Server Forums
 New to SQL Server Administration
 Speed Issue?
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Trsharp
Starting Member

USA
2 Posts

Posted - 04/16/2013 :  15:46:57  Show Profile  Reply with Quote
Hi All,

I am a C# developer and Im kind of new to the SQL Server world.

I have an issue with Speed. Here is what has happened.

1) Databases were running fine.
2) The Database HardDrive filled up
3) I Moved the tempdb to a differnet hard drive to free space
4) All databases started running very slow
5) I moved the tempdb back to the orginal harddrvie
6) Databases are still running slow

This is affecting response times on my websites. The odd thing is that the databases start to run faster when I open SQL Enterprise Manager and run a stored procedure. As soon as I close Enterprise Manager, the websites start running slow again.

Can anyone help??

Thanks in advance

Todd

Trsharp
Starting Member

USA
2 Posts

Posted - 04/16/2013 :  15:58:49  Show Profile  Reply with Quote
One item to note. I noticed the Auto Close was set on. Would this cause the issue?
Go to Top of Page

robvolk
Most Valuable Yak

USA
15688 Posts

Posted - 04/16/2013 :  16:55:21  Show Profile  Visit robvolk's Homepage  Reply with Quote
Perhaps, it certainly isn't helping. Turn it off, and also turn off autoshrink.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.06 seconds. Powered By: Snitz Forums 2000