SQL Server Forums
Profile | Register | Active Topics | Members | Search | Forum FAQ
 
Register Now and get your question answered!
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 SQL Server 2008 Forums
 Other SQL Server 2008 Topics
 Problem installing sql server 2008 express
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

powerstarprince
Starting Member

1 Posts

Posted - 06/13/2013 :  00:15:00  Show Profile  Reply with Quote
I did this before installing the sql server 2008 management studio express... First uninstalled visual studio 2008 pro completely from my pc and then proceed with a successful install of visual studio 2010 ultimate. There were few things related to sql server 2008 r2 installed then. The management studio currently i'm trying to install has compatability issues with windows, but still the installer can be run.

The first time i tried to install it, showed me an error towards end of the installation process. It says SharedValue is missing, cannot locate in registry.. reinstall sql server setup files. Both the management tools-basic and sql server express are aborted and installed with errors. Though there are 6 new items added to my add/remove, i cannot open SSMS from start menu.

I uninstalled and then tried to install again, same thing happened. Then i tried to use repair installation.. the process was going smooth when one error popped out showing null value should be 1. It successfully repaired sql server sdk and few other components but tools-basic was unsuccessful.

Then i tried to install over it again.. this time the window screens that appeared to me in the installation package were in a different order. First the sql server setup files went through and then after a few simple windows i came across the feature selection. But here both the management tools-basic and sql sdk are greyed out with a tick inside. I cannot move next from there because it says validation errors. How can i make the checkbox against management tools to be white and allow myself to tick it?

Any more help is appreciated because i'm using this sql server for the first time..
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.03 seconds. Powered By: Snitz Forums 2000