SQL Server Forums
Profile | Register | Active Topics | Members | Search | Forum FAQ
 
Register Now and get your question answered!
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 General SQL Server Forums
 New to SQL Server Programming
 Auto-complete for SQL commands
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

nevzab
Starting Member

United Kingdom
34 Posts

Posted - 07/09/2013 :  13:47:45  Show Profile  Reply with Quote
Hi,

I am using a newly installed version of SQL Server 2008 R 2 and the auto-complete feature that i am accustomed to is not working (the one that predicts table / field names, etc). This is really frustrating as i am trying to get to grips with a new database an the absence of this feature compounds my challenge.

Can anyone help please?

Thanks,

Nev.

visakh16
Very Important crosS Applying yaK Herder

India
52317 Posts

Posted - 07/09/2013 :  14:34:10  Show Profile  Reply with Quote
http://blog.sqlauthority.com/2009/03/31/sql-server-2008-intellisense-does-not-work-enable-intellisense/

------------------------------------------------------------------------------------------------------
SQL Server MVP
http://visakhm.blogspot.com/
https://www.facebook.com/VmBlogs
Go to Top of Page

James K
Flowing Fount of Yak Knowledge

3589 Posts

Posted - 07/09/2013 :  14:34:12  Show Profile  Reply with Quote
Were you using any third-party tools like Red Gate SQL Prompt or SSMS Tools Pack in your previous installation?
Do you see the menu item in SSMS Edit->Intellisense? If you do, try Edit -> Intellisense -> Refresh Local Cache.
If you don't see that menu item, do Help -> About and see what version of SSMS you are using. It may not necessarily be the version of the Server, if you have one installed.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.03 seconds. Powered By: Snitz Forums 2000