SQL Server Forums
Profile | Register | Active Topics | Members | Search | Forum FAQ
 
Register Now and get your question answered!
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 SQL Server 2008 Forums
 SQL Server Administration (2008)
 The Request Failed or the service didnot respond i
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

poratips
Posting Yak Master

104 Posts

Posted - 08/30/2013 :  15:23:54  Show Profile  Reply with Quote
Hi,

I was tryingto install SP2 after installing Sql 2008 R2 (RTM) and i received following error when i restart the Reporting Service:

the Request Failed or the service didnot respond in a timely fashion. Consult the eventlog or other applicable error logs for details.


I tried following but it didn't help me out


1) Disable VIA

2) Change the Reporting Service account

3) I Also tried with different settings for following:

•Go to Start > Run > and type regedit
•Navigate to: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
•With the control folder selected, right click in the pane on the right and select new DWORD Value
•Name the new DWORD: ServicesPipeTimeout
•Right-click ServicesPipeTimeout, and then click Modify
•Click Decimal, type ’180000', and then click OK
•Restart the computer


Thanks.

tkizer
Almighty SQL Goddess

USA
36648 Posts

Posted - 08/30/2013 :  15:30:03  Show Profile  Visit tkizer's Homepage  Reply with Quote
What did the event log show?

Tara Kizer
Microsoft MVP for Windows Server System - SQL Server
http://weblogs.sqlteam.com/tarad/

Subscribe to my blog
Go to Top of Page

poratips
Posting Yak Master

104 Posts

Posted - 08/30/2013 :  15:48:10  Show Profile  Reply with Quote
Thanks Tara.
The Request Failed or the service didnot respond in a timely fashion
Event Id: 7000
Source: Service Control Manager

param1: Sql Server Reporting Services (MSSQLSERVER)
param2: %%1053
Go to Top of Page

poratips
Posting Yak Master

104 Posts

Posted - 09/04/2013 :  11:27:57  Show Profile  Reply with Quote
If you have any idead?

Go to Top of Page

tkizer
Almighty SQL Goddess

USA
36648 Posts

Posted - 09/04/2013 :  12:50:34  Show Profile  Visit tkizer's Homepage  Reply with Quote
I don't have any clue. I would suggest opening a case with Microsoft. They have the proper tools to comb the logs to figure out the issue and correct it.

Tara Kizer
Microsoft MVP for Windows Server System - SQL Server
http://weblogs.sqlteam.com/tarad/

Subscribe to my blog
Go to Top of Page

poratips
Posting Yak Master

104 Posts

Posted - 09/09/2013 :  17:41:58  Show Profile  Reply with Quote
Thanks for your help!
Rightn ow i have disabled the Reporting Service and installed it.

Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.05 seconds. Powered By: Snitz Forums 2000