Please start any new threads on our new site at http://forums.sqlteam.com. We've got lots of great SQL Server experts to answer whatever question you can come up with.

Our new SQL Server Forums are live! Come on over! We've restricted the ability to create new threads on these forums.

SQL Server Forums
Profile | Active Topics | Members | Search | Forum FAQ
 
Register Now and get your question answered!
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 SQL Server 2005 Forums
 Transact-SQL (2005)
 My server tool will not start
 Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

woolf168
Starting Member

Australia
1 Posts

Posted - 01/17/2014 :  01:17:52  Show Profile  Reply with Quote
Hello, I have a program that runs a server tool and names itself as "insight installer database tool". When I run that program it tells me that it cannot connect to the database server. There is a icon for the database tool at the bottom right corner and it has a red slash right across it. I clicked it and there is a check mark against the stop database. I tried to turn on the database by clicking the start database but nothing happens and it will not start. I am not sure what did I do the my laptop to cause this and I tried to reload the program (called Insight Professional) but still wont run. I tried looking at permissions etc to see if its blocking the server from running but that does not seem to be the case. I am out of ideas and can anybody suggest what I can do to get it running again. I read in some other posts about regedit (HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft SQL Server\MSSQL.1\MSSQLServer\Parameters) and from there is not a "Microsoft SQL server" in my regedit. How can I fix this if this is missing and necessary? Thanks for your help
Rgds, Leon
  Previous Topic Topic Next Topic  
 Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.03 seconds. Powered By: Snitz Forums 2000