Please start any new threads on our new site at http://forums.sqlteam.com. We've got lots of great SQL Server experts to answer whatever question you can come up with.

Our new SQL Server Forums are live! Come on over! We've restricted the ability to create new threads on these forums.

SQL Server Forums
Profile | Active Topics | Members | Search | Forum FAQ
 
Register Now and get your question answered!
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 SQL Server 2012 Forums
 SQL Server Administration (2012)
 CU4 - Now Power View won't work
 Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

gberisha
Starting Member

1 Posts

Posted - 04/10/2014 :  08:15:02  Show Profile  Reply with Quote
After installing Comulative Update 4 for SQL Server SP1 on my System i am encountering the following error Message when i try to edit or create new, Power View Reports

Original Message (Includes German)

System.NullReferenceException: [Arg_NullReferenceException]
Argumente:
Debuggingressourcen-

Zeichenfolgen sind nicht verfügbar. Oft enthalten der Schlüssel und die Argumente genügend Informationen zur Diagnose des Problems.

Weitere Informationen erhalten Sie unter http://go.microsoft.com/fwlink/?linkid=106663&Version=5.1.30214.00&File=mscorlib.dll&Key=Arg_NullReferenceException


bei Microsoft.Reporting.AdHoc.Shell.Regions.FieldList.Internal.FieldListControl.TreeView_LostFocus(Object sender, RoutedEventArgs e)


bei MS.Internal.CoreInvokeHandler.InvokeEventHandler(UInt32 typeIndex, Delegate handlerDelegate, Object sender, Object args)


bei MS.Internal.JoltHelper.FireEvent(IntPtr unmanagedObj, IntPtr unmanagedObjArgs, Int32 argsTypeIndex, Int32 actualArgsTypeIndex, String eventName, UInt32 flags)

Translated Message

System.NullReferenceException: [Arg_NullReferenceException]
Arguments:
Debuggingressources-

Strings are not Available. Often the Keys Contain enaugh information and the Arguments enaugh Information to Diagnose the Problem.

More Information on: http://go.microsoft.com/fwlink/?linkid=106663&Version=5.1.30214.00&File=mscorlib.dll&Key=Arg_NullReferenceException


at Microsoft.Reporting.AdHoc.Shell.Regions.FieldList.Internal.FieldListControl.TreeView_LostFocus(Object sender, RoutedEventArgs e)


at MS.Internal.CoreInvokeHandler.InvokeEventHandler(UInt32 typeIndex, Delegate handlerDelegate, Object sender, Object args)


at MS.Internal.JoltHelper.FireEvent(IntPtr unmanagedObj, IntPtr unmanagedObjArgs, Int32 argsTypeIndex, Int32 actualArgsTypeIndex, String eventName, UInt32 flags)

----------------------

I have tried and had this same issue Happening with CU9 as well.

I checked if the Reporting Services were on, they were The Power View Feature for the Site was activated and everything else i know of as well.

Is there something i Need to do after installing a Comulative Update ?

Thanks a lot for your help, much appreciated
  Previous Topic Topic Next Topic  
 Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.08 seconds. Powered By: Snitz Forums 2000