Please start any new threads on our new site at http://forums.sqlteam.com. We've got lots of great SQL Server experts to answer whatever question you can come up with.

Our new SQL Server Forums are live! Come on over! We've restricted the ability to create new threads on these forums.

SQL Server Forums
Profile | Active Topics | Members | Search | Forum FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 SQL Server 2008 Forums
 High Availability (2008)
 Log Shipping db reporting Suspect no Failures
 Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

swoozie
Starting Member

USA
25 Posts

Posted - 11/18/2014 :  13:39:09  Show Profile  Reply with Quote
2008 R2 SQL
2008 R2 Windows Server
2012 @1 SCOM

We started receiving errors from our dr server showing databases Offline\suspect around the same time the restore process initiates.

the Restore process completes no issues, Auto Close is set to False, everything looks comepletely normal, and we are not seeing any errors. We can not determine why SCOM is reading Offline\Suspect from Master. After the restore process is complete, the db appears Online again and the SCOM closes the alert

I was hoping someone else has experienced this issue

tkizer
Almighty SQL Goddess

USA
38200 Posts

Posted - 11/18/2014 :  13:52:22  Show Profile  Visit tkizer's Homepage  Reply with Quote
Sounds like a SCOM bug. I would check if you are running the latest management pack, hotfix, etc for SCOM.

Tara Kizer
SQL Server MVP since 2007
http://weblogs.sqlteam.com/tarad/
Go to Top of Page
  Previous Topic Topic Next Topic  
 Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.02 seconds. Powered By: Snitz Forums 2000