SQL Server Forums
Profile | Register | Active Topics | Members | Search | Forum FAQ
 
Register Now and get your question answered!
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Site Related Forums
 Article Discussion
 Article: SQL Server 2000 SP3 Available
 New Topic  Reply to Topic
 Printer Friendly
Next Page
Author Previous Topic Topic Next Topic
Page: of 2

AskSQLTeam
Ask SQLTeam Question

USA
0 Posts

Posted - 01/20/2003 :  13:51:26  Show Profile  Visit AskSQLTeam's Homepage  Reply with Quote
SQL Server 2000 SP3 is available for download. In addition to rolling up all the bug fixes so far it includes some enhanced security features including allowing SQL Server Agent to run as a non-Administrator.

Article Link.

scullee
Posting Yak Master

Australia
103 Posts

Posted - 01/20/2003 :  22:28:46  Show Profile  Reply with Quote
Arrrggggghhhhhh

I just spent the time downloading the 55mb and then extracted it. The extract finished fine and now when i go to run the install it says cannot find x86/setup/setupsql.exe

This happened on the previous service pack too and i cant remember how i fixed it. Any ideas?

Go to Top of Page

jasper_smith
SQL Server MVP & SQLTeam MVY

United Kingdom
846 Posts

Posted - 01/21/2003 :  02:46:09  Show Profile  Visit jasper_smith's Homepage  Reply with Quote
Just run setupsql.exe in the x86/setup sub folder.


HTH
Jasper Smith
Go to Top of Page

monkeybite
Posting Yak Master

USA
152 Posts

Posted - 01/21/2003 :  10:25:27  Show Profile  Reply with Quote
I've had this problem when trying to run the setup.bat from a network share or mapped drive. Try copying it to a local drive, then run setup.bat.

-- monkey

Go to Top of Page

scullee
Posting Yak Master

Australia
103 Posts

Posted - 01/21/2003 :  17:42:28  Show Profile  Reply with Quote
The files arent there though.

I compared the tree to the ones from the previous service packs and there seems to be a whole series missing.

I really do hate computers!!!! ;)

Go to Top of Page

tkizer
Almighty SQL Goddess

USA
37167 Posts

Posted - 01/21/2003 :  19:18:15  Show Profile  Visit tkizer's Homepage  Reply with Quote
Are you sure you downloaded the correct file? There are two files on the download screen. You want the one that is called sql2ksp3.exe.

Go to Top of Page

scullee
Posting Yak Master

Australia
103 Posts

Posted - 01/21/2003 :  19:59:07  Show Profile  Reply with Quote
Its strange, i downloaded it again through another browser (opera) and the file worked fine. If i compare the 2 files they are identical in size and date etc etc but one of them extracts everything and the other only extracts some but doesnt return an error message.

Im confused.

Its fixed now though :)

Thanks anyway

Go to Top of Page

tkizer
Almighty SQL Goddess

USA
37167 Posts

Posted - 01/21/2003 :  20:23:54  Show Profile  Visit tkizer's Homepage  Reply with Quote
Hey as long as it is fixed, who cares? But that is strange. I wonder if MS had a bad file out there and then someone reported it, so they changed it.

Go to Top of Page

aiken
Aged Yak Warrior

USA
525 Posts

Posted - 01/21/2003 :  23:30:58  Show Profile  Send aiken an ICQ Message  Reply with Quote
So has anyone actually *installed* it yet, especially on any kind of high-volume server?

-b

Go to Top of Page

harshal_in
Aged Yak Warrior

India
633 Posts

Posted - 01/22/2003 :  01:30:00  Show Profile  Visit harshal_in's Homepage  Send harshal_in a Yahoo! Message  Reply with Quote
I had installed it some time ago on our production server and the first time i downloaded the sp it did'nt work and i had to download it again to get the good copy.


Expect the UnExpected

Edited by - harshal_in on 01/22/2003 01:30:38
Go to Top of Page

jasper_smith
SQL Server MVP & SQLTeam MVY

United Kingdom
846 Posts

Posted - 01/22/2003 :  02:29:42  Show Profile  Visit jasper_smith's Homepage  Reply with Quote
I've installed it lots of times and have been running it at home for ages. Not had any issues. Never had a problem installing it either.


HTH
Jasper Smith
Go to Top of Page

jcaudill
Starting Member

2 Posts

Posted - 01/24/2003 :  14:59:23  Show Profile  Reply with Quote
I installed SP3 on my local instance of SQL2k. Shortly after, I noticed that while trying to create a DTS task to pump data from a table to a text file, it would crash EM completely. Even though that doesn't really pertain to the server itself, it is definitely SP3 related and I'd exercise extreme caution in upgrading without thorough testing. I'm glad we did not place this on a perfectly good server now.
Go to Top of Page

VyasKN
SQL Server MVP & SQLTeam MVY

United Kingdom
313 Posts

Posted - 01/24/2003 :  18:26:06  Show Profile  Visit VyasKN's Homepage  Reply with Quote
quote:

I installed SP3 on my local instance of SQL2k. Shortly after, I noticed that while trying to create a DTS task to pump data from a table to a text file, it would crash EM completely. Even though that doesn't really pertain to the server itself, it is definitely SP3 related and I'd exercise extreme caution in upgrading without thorough testing. I'm glad we did not place this on a perfectly good server now.



Microsoft is aware of this issue, and it is indeed introduced by SP3. I don't think it affects existing DTS packages, but sure, do test your packages thoroughly in test environment before going live with SP3.

--
HTH,
Vyas
http://vyaskn.tripod.com
Go to Top of Page

Onamuji
Aged Yak Warrior

USA
504 Posts

Posted - 01/27/2003 :  12:35:41  Show Profile  Visit Onamuji's Homepage  Send Onamuji an AOL message  Reply with Quote
did anyone notice that it won't install the SP unless you have a strong password for the SA account! :) Finally ...

Go to Top of Page

tkizer
Almighty SQL Goddess

USA
37167 Posts

Posted - 01/27/2003 :  12:55:27  Show Profile  Visit tkizer's Homepage  Reply with Quote
quote:

did anyone notice that it won't install the SP unless you have a strong password for the SA account! :) Finally ...



That is very cool!

Go to Top of Page

KHeon
Posting Yak Master

USA
135 Posts

Posted - 01/28/2003 :  07:11:53  Show Profile  Visit KHeon's Homepage  Reply with Quote
I believe MS started enforcing an sa password with SQL Server 2000 SP2. It is very cool, about time!

Kyle Heon
PixelMEDIA, Inc.
Senior Application Programmer, MCP
kheon@pixelmedia.com
Go to Top of Page

vishy
Starting Member

1 Posts

Posted - 01/28/2003 :  10:24:42  Show Profile  Reply with Quote
hi,
i installed service pack 3 a few days ago on a machine in which I was running 2 instances. The size of the engine grew to about a gig each and crashed the machine. Is this a known bug ? any suggestions?

thanks
-vishy

Go to Top of Page

barrys
Starting Member

4 Posts

Posted - 01/29/2003 :  10:01:50  Show Profile  Reply with Quote
Damn!
I installed it on a production server and now queries are running on it turtle slow.
This is a high volume server so I'm hurting bad. Anyone encounter something similar? Any advice?
Go to Top of Page

tgyuri
Starting Member

Romania
2 Posts

Posted - 02/18/2003 :  08:02:55  Show Profile  Reply with Quote
quote:

Damn!
I installed it on a production server and now queries are running on it turtle slow.
This is a high volume server so I'm hurting bad. Anyone encounter something similar? Any advice?


This has happend after installing sp3 me too. In another forum thay said to me to update statistics. It did not resolve anything for me, maybe it will solve yours
Gyuri

Go to Top of Page

tgyuri
Starting Member

Romania
2 Posts

Posted - 02/18/2003 :  08:03:08  Show Profile  Reply with Quote
quote:

Damn!
I installed it on a production server and now queries are running on it turtle slow.
This is a high volume server so I'm hurting bad. Anyone encounter something similar? Any advice?


This has happend after installing sp3 me too. In another forum thay said to me to update statistics. It did not resolve anything for me, maybe it will solve yours
Gyuri

Go to Top of Page

dhart43
Starting Member

1 Posts

Posted - 04/03/2003 :  15:49:13  Show Profile  Reply with Quote
I've just installed SP3 on one of our development servers and full-text indexing doesn't seem to work any more.

Is this a known bug -- any help is appreciated.

Regards,
Dave

Go to Top of Page
Page: of 2 Previous Topic Topic Next Topic  
Next Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.11 seconds. Powered By: Snitz Forums 2000