Please start any new threads on our new site at We've got lots of great SQL Server experts to answer whatever question you can come up with.

Our new SQL Server Forums are live! Come on over! We've restricted the ability to create new threads on these forums.

SQL Server Forums
Profile | Active Topics | Members | Search | Forum FAQ
Register Now and get your question answered!
Save Password
Forgot your Password?

 All Forums
 SQL Server 2000 Forums
 Import/Export (DTS) and Replication (2000)
 Using OpenQuery to query a linked AS400
 Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Ask SQLTeam Question

0 Posts

Posted - 04/26/2004 :  11:34:53  Show Profile  Visit AskSQLTeam's Homepage  Reply with Quote
Jay writes "I'm querying and AS400 using OPENQUERY but am finding that the number of rows return is not equal to the 'real' rowcount of the table in question.

I did notice a thread on this subject but it had no resolution so HHEELPPP!

I can see no pattern to the number of rows return e.g. on a table with 18 rows, I get 1. On a table with 6229 rows I get 6203.

Any help would be very much appreciated.

Almighty SQL Goddess

38200 Posts

Posted - 04/26/2004 :  12:42:12  Show Profile  Visit tkizer's Homepage  Reply with Quote
Could it have to do with permissions?

Go to Top of Page
  Previous Topic Topic Next Topic  
 Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.07 seconds. Powered By: Snitz Forums 2000