SQL Server Forums
Profile | Register | Active Topics | Members | Search | Forum FAQ
 
Register Now and get your question answered!
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 SQL Server 2000 Forums
 MSDE (2000)
 MSDE installation with Mixed Mode Authentication
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

feahmed
Starting Member

1 Posts

Posted - 07/20/2004 :  11:40:13  Show Profile  Reply with Quote
I am trying to install MSDE while turning on mixed mode authentication. As per the Microsoft Knowledge Base Article 325022 (http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q325022) I am using the SECURITYMODE=SQL command line parameter but that does not work at all – after installation if I look at the registry HKEY_LOCAL_MACHINE\Software\Microsoft\MSSqlserver\MSSqlServer\LoginMode its value is still "0" – it should have been "2". After I manually change the value of the key to "2" and restart SQL Server then the mixed mode authentication is turned on. Does anybody have any idea why its not working automatically during install? As per the Microsoft Documentation it should, my command to install is:

Setup SAPWD="MyPassWord" SECURITYMODE="SQL" DISABLENETWORKPROTOCOLS=0

Thanks
Bob
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.09 seconds. Powered By: Snitz Forums 2000