SQL Server Forums
Profile | Register | Active Topics | Members | Search | Forum FAQ
 
Register Now and get your question answered!
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 SQL Server 2000 Forums
 SQL Server Administration (2000)
 Debugging not working
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

scottpt
Posting Yak Master

USA
186 Posts

Posted - 08/30/2004 :  14:12:00  Show Profile  Reply with Quote
Server: Msg 514, Level 16, State 1, Procedure sp_sdidebug, Line 1
[Microsoft][ODBC SQL Server Driver][SQL Server]Unable to communicate with debugger on ret2w015 (Error = 0x80070005). Debugging disabled for connection 79.

Go this error while using 'sa' as the login.

OS: Win 2003 adv.
sql: SQL 2000 Sp3 & hot fix (8.00.818)

Sp3 and hot fix applied to client.

Cannot figure this one out. Any help would be appreciated.

tkizer
Almighty SQL Goddess

USA
37466 Posts

Posted - 08/30/2004 :  14:15:33  Show Profile  Visit tkizer's Homepage  Reply with Quote
I've just recently worked on this same problem...

To see the fix, open up SQL Server Books Online. Go to Contents tab. Troubleshooting/SQL Server Tools Troubleshooting/Troubleshooting the Transact-SQL Debugger. Do the "Missing or unregistered DLLs" part. I only had to do it on the database server. But it may be different for you.

Tara
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.17 seconds. Powered By: Snitz Forums 2000