Please start any new threads on our new site at http://forums.sqlteam.com. We've got lots of great SQL Server experts to answer whatever question you can come up with.

Our new SQL Server Forums are live! Come on over! We've restricted the ability to create new threads on these forums.

SQL Server Forums
Profile | Active Topics | Members | Search | Forum FAQ
 
Register Now and get your question answered!
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Old Forums
 CLOSED - General SQL Server
 new table
 Forum Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

yonifel
Starting Member

5 Posts

Posted - 09/16/2004 :  13:43:10  Show Profile
i will ask again because i think my last question wasnt clear.
i have installed sqlServer 2000(developer) on xp.
when i add a new table (in new database) a blank form is opened
so i can add the new columns to the table. but in that
form nothing reacts! i mean i click the mouse to open/create
a new column but nothing - i dont even get text cursor.
all i see is a palid gray box in the first cell of the first
row of this form. i am the administrator on my computer so i dont
think it is a security isue. help!!!!

derrickleggett
Pointy Haired Yak DBA

USA
4184 Posts

Posted - 09/16/2004 :  14:13:22  Show Profile  Visit derrickleggett's Homepage  Send derrickleggett an AOL message  Send derrickleggett a Yahoo! Message
Try adding a table using Query Analyzer. Here is a simple CREATE TABLE statement for you:

CREATE TABLE test(test VARCHAR(55))

MeanOldDBA
derrickleggett@hotmail.com

When life gives you a lemon, fire the DBA.
Go to Top of Page

X002548
Not Just a Number

15586 Posts

Posted - 09/16/2004 :  14:14:02  Show Profile
Do you mean in Enterprise Manager?



Brett

8-)
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.08 seconds. Powered By: Snitz Forums 2000