Please start any new threads on our new site at We've got lots of great SQL Server experts to answer whatever question you can come up with.

Our new SQL Server Forums are live! Come on over! We've restricted the ability to create new threads on these forums.

SQL Server Forums
Profile | Active Topics | Members | Search | Forum FAQ
Register Now and get your question answered!
Save Password
Forgot your Password?

 All Forums
 SQL Server 2000 Forums
 SQL Server Development (2000)
 Cannot enable Full-Text indexing. Anyone help plz
 Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Starting Member

4 Posts

Posted - 12/20/2004 :  19:28:38  Show Profile  Reply with Quote
My system is
- Window XP SP2
- MS SQL Server 2000 Personal edition

I installed Full-Text search and ran it as a service(Microsoft search). I opened SQL Server Enterprise Manager. Then I selected the database to enable Full-Text indexing. And then I selected tool menu on the top and I couldn't select Full-Text indexing menu.

Thanks in advance

here is the picture...

Flowing Fount of Yak Knowledge

2916 Posts

Posted - 12/21/2004 :  09:24:32  Show Profile  Reply with Quote
duplicate....answered elsewhere....not enabled on personal edition.
Go to Top of Page
  Previous Topic Topic Next Topic  
 Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.05 seconds. Powered By: Snitz Forums 2000