SQL Server Forums
Profile | Register | Active Topics | Members | Search | Forum FAQ
 
Register Now and get your question answered!
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 SQL Server 2005 Forums
 SQL Server Administration (2005)
 Maintenance plan subfolder
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

ravilobo
Flowing Fount of Yak Knowledge

India
1184 Posts

Posted - 05/27/2008 :  15:23:29  Show Profile  Reply with Quote
Does anyone having the same problem mentioned here,
http://www.sqlteam.com/forums/topic.asp?TOPIC_ID=99589


Does anyone know what is the cause? This problem comes in one of the SP1 server. I have other SP1 servers where this problem doesn't come.

------------------------
I think, therefore I am - Rene Descartes

ravilobo
Flowing Fount of Yak Knowledge

India
1184 Posts

Posted - 05/27/2008 :  16:40:14  Show Profile  Reply with Quote
This is happening in older versions of SSMS. Installing new client tools should solve this problem.

------------------------
I think, therefore I am - Rene Descartes
Go to Top of Page

tkizer
Almighty SQL Goddess

USA
37316 Posts

Posted - 05/27/2008 :  16:50:01  Show Profile  Visit tkizer's Homepage  Reply with Quote
I'll add this to my list of reasons why I don't use maintenance plans.

Tara Kizer
Microsoft MVP for Windows Server System - SQL Server
http://weblogs.sqlteam.com/tarad/

Database maintenance routines:
http://weblogs.sqlteam.com/tarad/archive/2004/07/02/1705.aspx
Go to Top of Page

ravilobo
Flowing Fount of Yak Knowledge

India
1184 Posts

Posted - 05/27/2008 :  16:57:06  Show Profile  Reply with Quote
I am not a big fan of maintenance plan. But I have a large number of small-medium DBs. It becomes bit easier in my case....

------------------------
I think, therefore I am - Rene Descartes
Go to Top of Page

mdubey
Posting Yak Master

USA
133 Posts

Posted - 05/28/2008 :  10:00:05  Show Profile  Reply with Quote
I beleive SP2 should resolve this issue.

Manoj
MCP, MCTS
Go to Top of Page

ravilobo
Flowing Fount of Yak Knowledge

India
1184 Posts

Posted - 05/28/2008 :  13:23:18  Show Profile  Reply with Quote
After installing SP2, this problem has been solved.

------------------------
I think, therefore I am - Rene Descartes
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.08 seconds. Powered By: Snitz Forums 2000