Please start any new threads on our new site at http://forums.sqlteam.com. We've got lots of great SQL Server experts to answer whatever question you can come up with.

Our new SQL Server Forums are live! Come on over! We've restricted the ability to create new threads on these forums.

SQL Server Forums
Profile | Active Topics | Members | Search | Forum FAQ
 
Register Now and get your question answered!
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 SQL Server 2005 Forums
 Express Edition and Compact Edition (2005)
 Problem in Enterprise Manager when i am opening DB
 Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

yasin
Yak Posting Veteran

India
68 Posts

Posted - 03/16/2005 :  09:34:16  Show Profile  Send yasin an AOL message  Reply with Quote
hello

I Detached the user default database from the server (Using EM) and when i was attaching the database,there is a problem. Enter prise Manager is working but In a servergroup, a particular server is not opened(Expand). It shows the error as cannot open user default database, Login failed, i entered in EM using sa login.

Please any one can help me in this regards.

thanx in advance.

by

yas

Kristen
Test

United Kingdom
22858 Posts

Posted - 03/16/2005 :  11:45:57  Show Profile  Reply with Quote
I think this has been answered in
http://www.sqlteam.com/forums/topic.asp?TOPIC_ID=47164
at the least it is duplicated there

and
http://www.sqlteam.com/forums/topic.asp?TOPIC_ID=47165
and
http://www.sqlteam.com/forums/topic.asp?TOPIC_ID=47167

Kristen
Go to Top of Page
  Previous Topic Topic Next Topic  
 Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.02 seconds. Powered By: Snitz Forums 2000