Please start any new threads on our new site at We've got lots of great SQL Server experts to answer whatever question you can come up with.

 All Forums
 SQL Server 2012 Forums
 SQL Server Administration (2012)
 Cumulative Update wont install

Author  Topic 

Starting Member

7 Posts

Posted - 2015-04-14 : 09:41:49
Hi, trying to install CU4 to a SQL 2012 SP2 server, it work on my local machine but when I run it on the server it unpacks the installer and I run that it creates the directory but when I run it a command window pops up for a pico second then dissapears and nothing happens, it deletes the directories with the installer in.

I tried unpacking it on my machine and copying the directory, then ran it from a command prompt and it doesnt display any messages, it doesn't create a log, I tried running setup from a cmd prompt and then nothing. I tried looking in Process Monitor but nothing sprung out and I dont really know what I am looking for, tearing my hair out.

Any suggestions gratefully received !

- Advertisement -